<!DOCTYPE html>

<html lang="en-US">

<head>

<meta charset="UTF-8" >

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />



<title>SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS - Skateboarding Magazine</title>




<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.skateboardingmagazine.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.skateboardingmagazine.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.skateboardingmagazine.com/feed/atom/" />

<link rel="pingback" href="http://www.skateboardingmagazine.com/xmlrpc.php" />





<meta property="og:image" content="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0715_preview-1000x600.jpeg" />





<meta property="og:type" content="article" />


<meta property="og:description" content="SUPRA, a premiere lifestyle footwear and apparel brand born from skate, introduces a limited edition sneaker in collaboration with Los Angeles-based artist “Badwood” Nat Wood. Utilizing the classic SUPRA sneaker silhouette – the Cuba – Badwood’s unique artwork has been integrated into the design for an exclusive celebration of both Badwood and Supra. THE CUBA [&hellip;]" />

<link rel="author" href="https://plus.google.com/101726734363515514818/posts"/>








<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29180707-1', 'auto');
  ga('send', 'pageview');

</script>



<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.skateboardingmagazine.com\/","name":"Skateboarding Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.skateboardingmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Skateboarding Magazine &raquo; Feed" href="http://www.skateboardingmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Skateboarding Magazine &raquo; Comments Feed" href="http://www.skateboardingmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Skateboarding Magazine &raquo; SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS Comments Feed" href="http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/feed/" />
<link rel="meta" href="./wp-content/plugins/wp-rdfa/foaf.php"type="application/rdf+xml" title="FOAF"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.skateboardingmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.skateboardingmagazine.com/?mcsf_action=main_css&#038;ver=4.9.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contributer_login-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/contributer//assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/css/iecss.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/css/media-queries.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.skateboardingmagazine.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.skateboardingmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.skateboardingmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.skateboardingmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.skateboardingmagazine.com/?p=13522' />
<link rel="alternate" type="application/json+oembed" href="http://www.skateboardingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.skateboardingmagazine.com%2Fsupra-x-badwood-collab-limited-edition-sneakers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.skateboardingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.skateboardingmagazine.com%2Fsupra-x-badwood-collab-limited-edition-sneakers%2F&#038;format=xml" />
		<meta name="DC.publisher" content="Skateboarding Magazine" />
		<meta name="DC.publisher.url" content="http://www.skateboardingmagazine.com/" />
		<meta name="DC.title" content="SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS" />
		<meta name="DC.identifier" content="http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/" />
		<meta name="DC.date.created" scheme="WTN8601" content="2017-12-13T16:52:57" />
		<meta name="DC.created" scheme="WTN8601" content="2017-12-13T16:52:57" />
		<meta name="DC.date" scheme="WTN8601" content="2017-12-13T16:52:57" />
		<meta name="DC.creator.name" content="Owen, Tony" />
		<meta name="DC.creator" content="Owen, Tony" />
		<meta name="DC.rights.rightsHolder" content="skatemag" />		
		<meta name="DC.language" content="en-US" scheme="rfc1766" />
		<meta name="DC.subject" content="Featured" />
		<meta name="DC.subject" content="la" />
		<meta name="DC.subject" content="LA Skateboarding" />
		<meta name="DC.subject" content="Los Angeles" />
		<meta name="DC.subject" content="Skateboarding" />
		<meta name="DC.subject" content="Skateboarding LA" />
		<meta name="DC.subject" content="supra" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.b4c3620d-bda2-449d-bd65-b1dfe0ab6568'});var st_type='wordpress3.3.1';</script>
<style type='text/css'>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</style>
	

<style type="text/css">







@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}







#sidebar-widget-wrap {
	top: 0;
	}





</style>

<style type="text/css">

</style>




</head>



<body class="post-template-default single single-post postid-13522 single-format-standard">


<div id="site">

	<header>

		<div id="nav-wrap" class="left relative">

			<div class="content-out">

				<div class="content-in">

					<div id="nav-contain" class="left">

						<div id="nav-contain-out">

							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">

								
									<a itemprop="url" href="http://www.skateboardingmagazine.com"><img itemprop="logo" src="http://www.skateboardingmagazine.com/wp-content/uploads/2015/02/skateboardingmagazine-logo1.png" alt="Skateboarding Magazine" /></a>

								
							</div><!--nav-logo-->

							<div id="nav-contain-in">

								<div id="main-nav-out">

									<div id="main-nav-in">

								<nav>

									
									
										<div id="mobile-menu-wrap" class="left relative">

											<i class="fa fa-bars fa-3"></i>

											<div id="mobile-nav">

												<div class="menu-navigation-container"><select><option value="#">Menu</option><option value="http://www.skateboardingmagazine.com/skateboarding/" id="menu-item-13031">Skateboarding</option>
<option value="http://www.skateboardingmagazine.com/videos/" id="menu-item-13032">Videos</option>
<option value="http://www.skateboardingmagazine.com/photos-2/" id="menu-item-13036">Photos</option>
<option value="http://www.skateboardingmagazine.com/skate-spots/" id="menu-item-13034">Skate Spots</option>
<option value="http://www.skateboardingmagazine.com/skateparks/" id="menu-item-13035">Skateparks</option>
<option value="http://www.skateboardingmagazine.com/featured/" id="menu-item-13038">Featured</option>
</select></div>
											</div><!--mobile-nav-->

										</div><!--mobile-menu-wrap-->

									
									<div id="nav-out">

										<div id="nav-in">

											<div class="main-nav left main-nav-contain">

												<div class="main-nav-in left">

													
													<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13031"><a href="http://www.skateboardingmagazine.com/skateboarding/">Skateboarding</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13032"><a href="http://www.skateboardingmagazine.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="http://www.skateboardingmagazine.com/photos-2/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13034"><a href="http://www.skateboardingmagazine.com/skate-spots/">Skate Spots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13035"><a href="http://www.skateboardingmagazine.com/skateparks/">Skateparks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13038"><a href="http://www.skateboardingmagazine.com/featured/">Featured</a></li>
</ul></div>
												</div><!--main-nav-in-->

											</div><!--main-nav-->

										</div><!--nav-in-->

										
									</div><!--nav-out-->

								</nav>

							</div><!--main-nav-in-->

						<div class="nav-spacer"></div>

						<div id="nav-right">

							<div id="search-button">

								<i class="fa fa-search fa-2"></i>

							</div><!--search-button-->

							<div id="social-nav" class="relative">

								
									<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>

								
								
								<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>

								<div id="social-dropdown">

									<ul class="social-drop-list relative">

										
											<a href="http://www.facebook.com/skateboardingmagazine" alt="Facebook" target="_blank">

											<li class="fb-drop">

												<i class="fa fa-facebook-square fa-2"></i>

												<p>Facebook</p>

											</li>

											</a>

										
										
										
										
										
										
										
										
										
											<a href="http://www.skateboardingmagazine.com/feed/rss/" target="_blank">

											<li class="rss-drop">

												<i class="fa fa-rss fa-2"></i>

												<p>RSS</p>

											</li>

											</a>

										
									</ul>

								</div><!--social-dropdown-->

							</div><!--social-nav-->

						</div><!--nav-right-->

						<div id="search-bar">

							<form method="get" id="searchform" action="http://www.skateboardingmagazine.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>
						</div><!--search-bar-->

								</div><!--main-nav-out-->

							</div><!--nav-contain-in-->

						</div><!--nav-contain-out-->

					</div><!--nav-contain-->

				</div><!--content-in-->

			</div><!--content-out-->

		</div><!--nav-wrap-->

	</header>

	<div id="head-wrap" class="left relative">

		<div class="head-wrap-out">

			<div class="head-wrap-in">

		
			
	<div class="content-out">
		<div class="content-in">
			
				
			
		</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
	
		<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
				
				<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
						
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/&amp;t=SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS -&amp;url=http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/&amp;media=http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0715_preview-1000x600.jpeg&amp;description=SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
						
							<li class="post-social-comm">
								<a href="http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
						
					</ul>
				</div><!--post-social-wrap-->
				
				<div id="post-social-in">
					
						<div id="post-content-out">
							<div id="post-content-in">
					
							<div id="post-content-contain" class="left relative">
					<article class="post-13522 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-la tag-la-skateboarding tag-los-angeles tag-skateboarding tag-skateboarding-la tag-supra">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
								
									<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Featured</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS</h1>
								
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Featured</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-12-13" pubdate>December 13, 2017</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
										
										<div class="author-info-mob-wrap">
											<span class="vcard author">
												<span class="author-name left fn" itemprop="author"><a href="http://www.skateboardingmagazine.com/author/guys/" title="Posts by skatemag" rel="author">skatemag</a></span>
											</span>
											<div class="post-date-wrap left relative post-date-mob">
												<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-12-13" pubdate>December 13, 2017</time></span>
											</div><!--post-date-wrap-->
										</div><!--author-info-mob-wrap-->
										
									</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.skateboardingmagazine.com/tag/la/" rel="tag">la</a><a href="http://www.skateboardingmagazine.com/tag/la-skateboarding/" rel="tag">LA Skateboarding</a><a href="http://www.skateboardingmagazine.com/tag/los-angeles/" rel="tag">Los Angeles</a><a href="http://www.skateboardingmagazine.com/tag/skateboarding/" rel="tag">Skateboarding</a><a href="http://www.skateboardingmagazine.com/tag/skateboarding-la/" rel="tag">Skateboarding LA</a><a href="http://www.skateboardingmagazine.com/tag/supra/" rel="tag">supra</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
								<div id="right-content" class="left relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
										
											
												
													
														
															<div id="feat-img-reg" class="left relative">
																
																<img itemprop="image" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0715_preview-1000x600.jpeg" />
															</div><!--feat-img-reg-->
															
														
													
												
											
										
										<p><a href="http://www.suprafootwear.com">SUPRA</a>, a premiere lifestyle footwear and apparel brand born from skate, introduces a limited edition sneaker in collaboration with Los Angeles-based artist “Badwood” Nat Wood. Utilizing the classic <a href="http://www.suprafootwear.com">SUPRA</a> sneaker silhouette – the Cuba – Badwood’s unique artwork has been integrated into the design for an exclusive celebration of both <a href="http://www.suprafootwear.com">Badwood</a> and <a href="http://www.suprafootwear.com">Supra</a>.</p>
<p><img class="aligncenter size-full wp-image-13523" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/08108-028.00_preview.jpeg" alt="Supra Skateboarding" width="1024" height="682" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/08108-028.00_preview.jpeg 1024w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/08108-028.00_preview-300x200.jpeg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/08108-028.00_preview-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><b>THE CUBA FEATURING BADWOOD&#8217;S UNIQUE ARTWORK</b></p>
<p><img class="aligncenter size-full wp-image-13527" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0718_preview.jpeg" alt="" width="1024" height="682" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0718_preview.jpeg 1024w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0718_preview-300x200.jpeg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0718_preview-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>This limited edition item represents the DNA of <a href="http://www.suprafootwear.com/">SUPRA’s</a> Cuba style, with the artistic vision that is recognizably <a href="http://www.suprafootwear.com/">Badwood</a>. The all-black lowtop is outfitted in premium suede and embossed with Wood’s iconic rose print with white foxing that boasts her barbed wire design. Additionally, the shoe’s tongue and heel license plate sport <a href="http://www.suprafootwear.com/">Badwood’s</a> well-known girl in ski mask sketch. The style is edgy yet subtle, and like both brands, aims to make a statement.</p>
<p><img class="aligncenter size-full wp-image-13528" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0723_preview.jpeg" alt="" width="1024" height="682" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0723_preview.jpeg 1024w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0723_preview-300x200.jpeg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0723_preview-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“We were excited to collaborate with <a href="http://www.suprafootwear.com/men/new-releases">Badwood</a> on this shoe because similar to <a href="http://www.suprafootwear.com/men/new-releases">SUPRA</a>, she is unique, creative, crosses over the many styles of LA and represents Los Angeles at its core,” said Kara Duffy, <a href="http://www.suprafootwear.com/men/new-releases">SUPRA’s</a> Senior Director of Product. “<a href="http://www.suprafootwear.com/men/new-releases">Badwood</a> is a natural fit to the <a href="http://www.suprafootwear.com/men/new-releases">SUPRA</a> family. The melding of our two worlds is something both consumer bases are excited about and looking forward to.</p>
<p><img class="aligncenter size-full wp-image-13525" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0702_preview.jpeg" alt="" width="1024" height="682" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0702_preview.jpeg 1024w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0702_preview-300x200.jpeg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0702_preview-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> “I was interested in collaborating because I’m a big fan of skate culture and have always loved SUPRA, especially given the fact that they offer unisex options,” said Wood. “I am inspired by art and culture within Los Angeles and given SUPRA’s roots and place in DTLA it was the perfect marriage for this collaboration.”</p>
<p><img class="aligncenter size-full wp-image-13526" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0715_preview-1.jpeg" alt="" width="1024" height="682" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0715_preview-1.jpeg 1024w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0715_preview-1-300x200.jpeg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/12/IMG_0715_preview-1-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>THE SUPRA X BADWOOD CUBA</strong> retails for $85 and will be available in limited quantities online at <a href="http://www.suprafootwear.com">www.suprafootwear.com</a></p>
<p class="no-break"><span class='st_digg_hcount' st_title='SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS' st_url='http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/' displayText='share'></span><span class='st_fblike_hcount' st_title='SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS' st_url='http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/' displayText='share'></span><span class='st_plusone_hcount' st_title='SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS' st_url='http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/' displayText='share'></span><span class='st_sharethis_hcount' st_title='SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS' st_url='http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/' displayText='share'></span><span class='st_stumbleupon_hcount' st_title='SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS' st_url='http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/' displayText='share'></span><span class='st_twitter_hcount' st_title='SUPRA X BADWOOD COLLAB FOR LIMITED-EDITION SNEAKERS' st_url='http://www.skateboardingmagazine.com/supra-x-badwood-collab-limited-edition-sneakers/' displayText='share'></span></p>
										
									</div><!--content-area-->
									
										
											<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
										
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/supra-x-badwood-collab-limited-edition-sneakers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.skateboardingmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13522' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9cfed53efa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
									
								</div><!--right-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
					
					<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Featured</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/411-best-volume-4/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-10.03.38-AM-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="411 VM - Skateboarding Magazine" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>411 Best of Volume 4</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">September 5, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/411-best-volume-4/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/411-best-volume-4/&amp;t=411 Best of Volume 4', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=411 Best of Volume 4 -&amp;url=http://www.skateboardingmagazine.com/411-best-volume-4/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/411-best-volume-4//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/supra-releases-new-video-featuring-lizard-king-travis-pastrana/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/07/WE-ARE-SUPRA-PASSIONATE_Lizard-King-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="WE ARE SUPRA PASSIONATE_Lizard King" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>SUPRA releases new video featuring Lizard King and Travis Pastrana</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">July 21, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/supra-releases-new-video-featuring-lizard-king-travis-pastrana/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/supra-releases-new-video-featuring-lizard-king-travis-pastrana/&amp;t=SUPRA releases new video featuring Lizard King and Travis Pastrana', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=SUPRA releases new video featuring Lizard King and Travis Pastrana -&amp;url=http://www.skateboardingmagazine.com/supra-releases-new-video-featuring-lizard-king-travis-pastrana/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/supra-releases-new-video-featuring-lizard-king-travis-pastrana//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/compete-energy-bites/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-09-at-12.43.02-PM-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="COMPETE ENERGY BITES" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Compete Energy Bites Keep you Kicking and Pushing</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">May 9, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/compete-energy-bites/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/compete-energy-bites/&amp;t=Compete Energy Bites Keep you Kicking and Pushing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Compete Energy Bites Keep you Kicking and Pushing -&amp;url=http://www.skateboardingmagazine.com/compete-energy-bites/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/compete-energy-bites//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/konus-brand-rips-scene-fresh-gear/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/8-100-home_default-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/8-100-home_default-400x240.jpg 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/8-100-home_default-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Konus Brand Rips Into The Scene with Some Fresh Gear</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">March 31, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/konus-brand-rips-scene-fresh-gear/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/konus-brand-rips-scene-fresh-gear/&amp;t=Konus Brand Rips Into The Scene with Some Fresh Gear', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Konus Brand Rips Into The Scene with Some Fresh Gear -&amp;url=http://www.skateboardingmagazine.com/konus-brand-rips-scene-fresh-gear/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/konus-brand-rips-scene-fresh-gear//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/supra-skytop-v/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-11.19.31-AM-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="SUPRA Skytop V Skateboarding Sneaker by Chad Muska" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-11.19.31-AM-400x240.png 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-11.19.31-AM-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>SUPRA Unveils a New and Unconventional Addition to Skytop Franchise- The Skytop V</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">February 23, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/supra-skytop-v/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/supra-skytop-v/&amp;t=SUPRA Unveils a New and Unconventional Addition to Skytop Franchise- The Skytop V', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=SUPRA Unveils a New and Unconventional Addition to Skytop Franchise- The Skytop V -&amp;url=http://www.skateboardingmagazine.com/supra-skytop-v/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/supra-skytop-v//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/steve-aoki-dim-mak-collaborate-pm-tenor-rvca-limited-20th-anniversary-capsule-collection/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/12/8ba19310-1d85-4afb-966f-f20b39c344e4-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Steve Aoki and Dim Mak Collaborate with PM Tenor and RVCA On Limited 20th Anniversary Capsule Collection</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">December 19, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/steve-aoki-dim-mak-collaborate-pm-tenor-rvca-limited-20th-anniversary-capsule-collection/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/steve-aoki-dim-mak-collaborate-pm-tenor-rvca-limited-20th-anniversary-capsule-collection/&amp;t=Steve Aoki and Dim Mak Collaborate with PM Tenor and RVCA On Limited 20th Anniversary Capsule Collection', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Steve Aoki and Dim Mak Collaborate with PM Tenor and RVCA On Limited 20th Anniversary Capsule Collection -&amp;url=http://www.skateboardingmagazine.com/steve-aoki-dim-mak-collaborate-pm-tenor-rvca-limited-20th-anniversary-capsule-collection/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/steve-aoki-dim-mak-collaborate-pm-tenor-rvca-limited-20th-anniversary-capsule-collection//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/skating-ukraine-kyiv-underground-sndct-x-kapkan/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="232" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-15-at-1.31.03-PM-400x232.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Skateboarding in Ukraine" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Skating Ukraine: Kyiv Underground &#8211; SNDCT x KAPKAN</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">August 15, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/skating-ukraine-kyiv-underground-sndct-x-kapkan/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/skating-ukraine-kyiv-underground-sndct-x-kapkan/&amp;t=Skating Ukraine: Kyiv Underground &#8211; SNDCT x KAPKAN', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Skating Ukraine: Kyiv Underground &#8211; SNDCT x KAPKAN -&amp;url=http://www.skateboardingmagazine.com/skating-ukraine-kyiv-underground-sndct-x-kapkan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/skating-ukraine-kyiv-underground-sndct-x-kapkan//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/impossible-find-shades-fit/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/08/IMG_1843-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2016/08/IMG_1843-400x240.jpg 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2016/08/IMG_1843-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Impossible to find shades that fit you?</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">August 8, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/impossible-find-shades-fit/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/impossible-find-shades-fit/&amp;t=Impossible to find shades that fit you?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Impossible to find shades that fit you? -&amp;url=http://www.skateboardingmagazine.com/impossible-find-shades-fit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/impossible-find-shades-fit//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/g-shock-x-in4mation-milestones-timepiece/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/07/in4mation-g-shock-milestones-timepiece-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2016/07/in4mation-g-shock-milestones-timepiece-1-400x240.jpg 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2016/07/in4mation-g-shock-milestones-timepiece-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>G-SHOCK x In4mation Milestones Timepiece</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">July 26, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/g-shock-x-in4mation-milestones-timepiece/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/g-shock-x-in4mation-milestones-timepiece/&amp;t=G-SHOCK x In4mation Milestones Timepiece', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=G-SHOCK x In4mation Milestones Timepiece -&amp;url=http://www.skateboardingmagazine.com/g-shock-x-in4mation-milestones-timepiece/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/g-shock-x-in4mation-milestones-timepiece//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
						<div class="nav-links">
							
						</div><!--nav-links-->
					</div><!--post-latest-wrap-->
					
					
						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
		
		<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				
			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skatemag skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8483018369612382"
     data-ad-slot="4147628503"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div><!--widget-ad-->

		
			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->
					
					<footer id="foot-wrap" class="left relative">
	
	<div id="foot-top" class="left relative">
		
		
	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Skateboarding Magazine is a project by Tony Owen</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
				
					<li class="foot-soc-fb">
						<a href="http://www.facebook.com/skateboardingmagazine" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
				
				
				
				
				
				
				
				
				
					<li class="foot-soc-rss">
						<a href="http://www.skateboardingmagazine.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
				
			</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>
							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
	
		<div id="prev-next-wrap">
			
				<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.skateboardingmagazine.com/411-best-volume-4/" rel="prev">411 Best of Volume 4</a>
					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
			
			
		</div><!--prev-next-wrap-->
	
	
	
</div><!--content-wrapper-->
</div><!--site-->




<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>


<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var contributer_object = {"ajaxurl":"http:\/\/www.skateboardingmagazine.com\/wp-admin\/admin-ajax.php","redirect_login_url":"http:\/\/www.skateboardingmagazine.com","facebook_app_id":"","google_app_id":"","facebook_login_nonce":"153e9d6e9a","logged_off_with_recaptcha":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/contributer//assets/js/login.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/retina.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>


</body>
</html>