<!DOCTYPE html>

<html lang="en-US">

<head>

<meta charset="UTF-8" >

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />



<title>Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic - Skateboarding Magazine</title>




<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.skateboardingmagazine.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.skateboardingmagazine.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.skateboardingmagazine.com/feed/atom/" />

<link rel="pingback" href="http://www.skateboardingmagazine.com/xmlrpc.php" />





<meta property="og:image" content="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/skateboardingmagazine7-1000x600.jpg" />





<meta property="og:type" content="article" />


<meta property="og:description" content="The OG Oceanside Shep Dawg Reinvents the Old Skool Pro Building off the momentum of Vans team rider Rowan Zorilla’s recent bump to the pro ranks for Baker Skateboards, and his memorable part in Vans’ Propeller skateboarding video, Vans proudly releases the Rowan Zorilla signature Pro Classics pack for the spring 2017 season. Available now, [&hellip;]" />

<link rel="author" href="https://plus.google.com/101726734363515514818/posts"/>








<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29180707-1', 'auto');
  ga('send', 'pageview');

</script>



<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Skateboarding Magazine &raquo; Feed" href="http://www.skateboardingmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Skateboarding Magazine &raquo; Comments Feed" href="http://www.skateboardingmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Skateboarding Magazine &raquo; Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic Comments Feed" href="http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/feed/" />
<link rel="meta" href="./wp-content/plugins/wp-rdfa/foaf.php"type="application/rdf+xml" title="FOAF"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.skateboardingmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.skateboardingmagazine.com/?mcsf_action=main_css&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contributer_login-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/contributer//assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.skateboardingmagazine.com/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/css/iecss.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/font-awesome/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.skateboardingmagazine.com/wp-content/themes/topnews/css/media-queries.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.skateboardingmagazine.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.skateboardingmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.skateboardingmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.skateboardingmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.skateboardingmagazine.com/?p=13429' />
<link rel="alternate" type="application/json+oembed" href="http://www.skateboardingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.skateboardingmagazine.com%2Fvans-old-skool-pro-rowan-zorilla%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.skateboardingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.skateboardingmagazine.com%2Fvans-old-skool-pro-rowan-zorilla%2F&#038;format=xml" />
		<meta name="DC.publisher" content="Skateboarding Magazine" />
		<meta name="DC.publisher.url" content="http://www.skateboardingmagazine.com/" />
		<meta name="DC.title" content="Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic" />
		<meta name="DC.identifier" content="http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/" />
		<meta name="DC.date.created" scheme="WTN8601" content="2017-03-14T14:39:20" />
		<meta name="DC.created" scheme="WTN8601" content="2017-03-14T14:39:20" />
		<meta name="DC.date" scheme="WTN8601" content="2017-03-14T14:39:20" />
		<meta name="DC.creator.name" content="Owen, Tony" />
		<meta name="DC.creator" content="Owen, Tony" />
		<meta name="DC.rights.rightsHolder" content="skatemag" />		
		<meta name="DC.language" content="en-US" scheme="rfc1766" />
		<meta name="DC.subject" content="Skate Shoes" />
		<meta name="DC.subject" content="Skate Shoes" />
		<meta name="DC.subject" content="skateboarders" />
		<meta name="DC.subject" content="Skateboarding" />
		<meta name="DC.subject" content="Vans Classic" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.b4c3620d-bda2-449d-bd65-b1dfe0ab6568'});var st_type='wordpress3.3.1';</script>
<style type='text/css'>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</style>
	

<style type="text/css">







@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}







#sidebar-widget-wrap {
	top: 0;
	}





</style>

<style type="text/css">

</style>




</head>



<body class="post-template-default single single-post postid-13429 single-format-standard">


<div id="site">

	<header>

		<div id="nav-wrap" class="left relative">

			<div class="content-out">

				<div class="content-in">

					<div id="nav-contain" class="left">

						<div id="nav-contain-out">

							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">

								
									<a itemprop="url" href="http://www.skateboardingmagazine.com"><img itemprop="logo" src="http://www.skateboardingmagazine.com/wp-content/uploads/2015/02/skateboardingmagazine-logo1.png" alt="Skateboarding Magazine" /></a>

								
							</div><!--nav-logo-->

							<div id="nav-contain-in">

								<div id="main-nav-out">

									<div id="main-nav-in">

								<nav>

									
									
										<div id="mobile-menu-wrap" class="left relative">

											<i class="fa fa-bars fa-3"></i>

											<div id="mobile-nav">

												<div class="menu-navigation-container"><select><option value="#">Menu</option><option value="http://www.skateboardingmagazine.com/skateboarding/" id="menu-item-13031">Skateboarding</option>
<option value="http://www.skateboardingmagazine.com/videos/" id="menu-item-13032">Videos</option>
<option value="http://www.skateboardingmagazine.com/photos-2/" id="menu-item-13036">Photos</option>
<option value="http://www.skateboardingmagazine.com/skate-spots/" id="menu-item-13034">Skate Spots</option>
<option value="http://www.skateboardingmagazine.com/skateparks/" id="menu-item-13035">Skateparks</option>
<option value="http://www.skateboardingmagazine.com/featured/" id="menu-item-13038">Featured</option>
</select></div>
											</div><!--mobile-nav-->

										</div><!--mobile-menu-wrap-->

									
									<div id="nav-out">

										<div id="nav-in">

											<div class="main-nav left main-nav-contain">

												<div class="main-nav-in left">

													
													<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13031"><a href="http://www.skateboardingmagazine.com/skateboarding/">Skateboarding</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13032"><a href="http://www.skateboardingmagazine.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="http://www.skateboardingmagazine.com/photos-2/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13034"><a href="http://www.skateboardingmagazine.com/skate-spots/">Skate Spots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13035"><a href="http://www.skateboardingmagazine.com/skateparks/">Skateparks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13038"><a href="http://www.skateboardingmagazine.com/featured/">Featured</a></li>
</ul></div>
												</div><!--main-nav-in-->

											</div><!--main-nav-->

										</div><!--nav-in-->

										
									</div><!--nav-out-->

								</nav>

							</div><!--main-nav-in-->

						<div class="nav-spacer"></div>

						<div id="nav-right">

							<div id="search-button">

								<i class="fa fa-search fa-2"></i>

							</div><!--search-button-->

							<div id="social-nav" class="relative">

								
									<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>

								
								
								<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>

								<div id="social-dropdown">

									<ul class="social-drop-list relative">

										
											<a href="http://www.facebook.com/skateboardingmagazine" alt="Facebook" target="_blank">

											<li class="fb-drop">

												<i class="fa fa-facebook-square fa-2"></i>

												<p>Facebook</p>

											</li>

											</a>

										
										
										
										
										
										
										
										
										
											<a href="http://www.skateboardingmagazine.com/feed/rss/" target="_blank">

											<li class="rss-drop">

												<i class="fa fa-rss fa-2"></i>

												<p>RSS</p>

											</li>

											</a>

										
									</ul>

								</div><!--social-dropdown-->

							</div><!--social-nav-->

						</div><!--nav-right-->

						<div id="search-bar">

							<form method="get" id="searchform" action="http://www.skateboardingmagazine.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>
						</div><!--search-bar-->

								</div><!--main-nav-out-->

							</div><!--nav-contain-in-->

						</div><!--nav-contain-out-->

					</div><!--nav-contain-->

				</div><!--content-in-->

			</div><!--content-out-->

		</div><!--nav-wrap-->

	</header>

	<div id="head-wrap" class="left relative">

		<div class="head-wrap-out">

			<div class="head-wrap-in">

		
			
	<div class="content-out">
		<div class="content-in">
			
				
			
		</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
	
		<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
				
				<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
						
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/&amp;t=Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic -&amp;url=http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/&amp;media=http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/skateboardingmagazine7-1000x600.jpg&amp;description=Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
						
							<li class="post-social-comm">
								<a href="http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
						
					</ul>
				</div><!--post-social-wrap-->
				
				<div id="post-social-in">
					
						<div id="post-content-out">
							<div id="post-content-in">
					
							<div id="post-content-contain" class="left relative">
					<article class="post-13429 post type-post status-publish format-standard has-post-thumbnail hentry category-skateboarding-shoes tag-skate-shoes tag-skateboarders tag-skateboarding tag-vans-classic">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
								
									<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Skate Shoes</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic</h1>
								
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Skate Shoes</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-03-14" pubdate>March 14, 2017</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
										
										<div class="author-info-mob-wrap">
											<span class="vcard author">
												<span class="author-name left fn" itemprop="author"><a href="http://www.skateboardingmagazine.com/author/guys/" title="Posts by skatemag" rel="author">skatemag</a></span>
											</span>
											<div class="post-date-wrap left relative post-date-mob">
												<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-03-14" pubdate>March 14, 2017</time></span>
											</div><!--post-date-wrap-->
										</div><!--author-info-mob-wrap-->
										
									</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.skateboardingmagazine.com/tag/skate-shoes/" rel="tag">Skate Shoes</a><a href="http://www.skateboardingmagazine.com/tag/skateboarders/" rel="tag">skateboarders</a><a href="http://www.skateboardingmagazine.com/tag/skateboarding/" rel="tag">Skateboarding</a><a href="http://www.skateboardingmagazine.com/tag/vans-classic/" rel="tag">Vans Classic</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
								<div id="right-content" class="left relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
										
											
												
													
														
															<div id="feat-img-reg" class="left relative">
																
																<img itemprop="image" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/skateboardingmagazine7-1000x600.jpg" />
															</div><!--feat-img-reg-->
															
														
													
												
											
										
										<h3><em>The OG Oceanside Shep Dawg Reinvents the Old Skool Pro</em></h3>
<p>Building off the momentum of Vans team rider <a href="http://www.vans.com/team/skate/rowan-zorilla.html">Rowan Zorilla’s</a> recent bump to the pro ranks for Baker Skateboards, and his memorable part in Vans’ Propeller skateboarding video, Vans proudly releases the Rowan Zorilla signature Pro Classics pack for the spring 2017 season. Available now, the <a href="http://www.vans.com/team/skate/rowan-zorilla.html">Rowan Zorilla</a> signature Pro Classics pack celebrates <a href="http://www.vans.com/team/skate/rowan-zorilla.html">Rowan’s</a> unhinged style with a new rendition of the Old Skool Pro silhouette.</p>
<p><a href="http://www.vans.com/shop/ProductDisplay?storeId=10153&amp;productId=3526718"><img class="aligncenter wp-image-13430 size-full" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine.jpg" alt="Skateboarding Magazine and Vans present the new Rowan Zorilla" width="1000" height="667" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine.jpg 1000w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine-300x200.jpg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>Built with high-impact UltraCush HD sock liners, Duracapä reinforced uppers, and Vans’ original waffle outsole, Rowan’s Old Skool Pro is showcased in a classic white suede and printed checkerboard canvas. To complement this classic, Rowan reinvents the silhouette by adding Velcro straps to the all black Old Skool Priz Pro, creating the first Velcro closure style in the Vans Pro Skate line. Both signature colorways reveal the Shep Dawgs logo on the outsole and sock liner, paying homage to Rowan’s Oceanside skate crew.</p>
<p><a href="http://www.vans.com/shop/ProductDisplay?storeId=10153&amp;productId=3526718"><img class="aligncenter wp-image-13431 size-full" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine2.jpg" alt="" width="799" height="1000" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine2.jpg 799w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine2-240x300.jpg 240w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine2-768x961.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /></a>An original member of Oceanside’s Shep Dawg crew, Rowan began making a name for himself four years ago with a string of standout internet parts for the Shep Dawg homie videos. Recently named <em>The</em><em>Skateboard Mag’s</em> “Best New Pro” in 2016, 21-year-old Rowan Zorilla is arguably one of the most naturally talented skateboarders the industry has ever come across.</p>
<p><a href="http://www.vans.com/shop/ProductDisplay?storeId=10153&amp;productId=3526718"><img class="aligncenter wp-image-13432 size-full" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine3.jpg" alt="" width="1000" height="667" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine3.jpg 1000w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine3-300x200.jpg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine3-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>Rowan Zorilla’s signature Pro Classics pack is available online and in-stores now. For more information or to find a Vans Pro Skate dealer near you, visit <a href="http://www.vans.com/skate" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.vans.com/skate&amp;source=gmail&amp;ust=1489611015647000&amp;usg=AFQjCNGG3KLEDagzTtwlVfF52NjpDNDkSQ">Vans.com/Skate</a>.</p>
<p><a href="http://www.vans.com/shop/ProductDisplay?storeId=10153&amp;productId=3526718"><img class="aligncenter wp-image-13433 size-full" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine4.jpg" alt="" width="1000" height="727" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine4.jpg 1000w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine4-300x218.jpg 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/03/SkateboardingMagazine4-768x558.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p><strong><em>About Vans</em></strong></p>
<p><em>Vans<sup>®</sup></em>, a VF Corporation (NYSE: VFC) brand, is the original action sports footwear, apparel and accessories brand. <em>Vans</em> authentic collections are sold globally in more than 75 countries through a network of subsidiaries, distributors and international offices. <em>Vans</em> also owns and operates nearly 600 retail locations around the world. The <em>Vans</em> brand promotes the action sports lifestyle, youth culture and creative self-expression through the support of athletes, musicians and artists and through progressive events and platforms such as the <em>Vans Triple Crown of Surfing<sup>®</sup></em>, the <em>Vans U.S. Open of Surfing</em>, <em>Vans Pool Party</em>, <em>Vans Custom Culture</em>, <em>Vans Warped Tour<sup>®</sup></em>, and <em>Vans’</em> cultural hub and international music venue, the <em>House of Vans</em>.</p>
<p><strong>Never heard of the Ultracush?</strong></p>
<p>No problem. Here&#8217;s a video by Luke at Vans Shoes to explain the differences in the Vans Insoles.</p>
<p><iframe src="https://www.youtube.com/embed/BoSzzFWLa1s" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Our Opinion:</strong></p>
<p>Personally, we love Vans shoes, especially Van&#8217;s Classic Style, but what&#8217;s cooler than Velcro, honestly? Easy-on, and easy off after a long day&#8217;s skate. Complimented by the ultra comfy Ultracush insoles and a timeless style, these sneakers are definitely on our top 10 list for Skate Shoes of the year.</p>
<p>The Rowan Pro Classic Vans skate nice too, giving the rider just enough padding to protect your feet but also maintain agile board control and feel without a heavy feeling. We really enjoyed skating these. Kudos, Vans. Kudos.</p>
<p>&nbsp;</p>
<p class="no-break"><span class='st_digg_hcount' st_title='Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic' st_url='http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/' displayText='share'></span><span class='st_fblike_hcount' st_title='Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic' st_url='http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/' displayText='share'></span><span class='st_plusone_hcount' st_title='Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic' st_url='http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/' displayText='share'></span><span class='st_sharethis_hcount' st_title='Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic' st_url='http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/' displayText='share'></span><span class='st_stumbleupon_hcount' st_title='Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic' st_url='http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/' displayText='share'></span><span class='st_twitter_hcount' st_title='Vans Pro Skater Rowan Zorilla Puts a New Spin on a Timeless Footwear Classic' st_url='http://www.skateboardingmagazine.com/vans-old-skool-pro-rowan-zorilla/' displayText='share'></span></p>
										
									</div><!--content-area-->
									
										
											<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
										
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vans-old-skool-pro-rowan-zorilla/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.skateboardingmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13429' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8cf1e9cebc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
									
								</div><!--right-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
					
					<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Skate Shoes</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/lucien-clarke-dane-vaughn-supra-shifter/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-1.03.11-AM-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-1.03.11-AM-400x240.png 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-1.03.11-AM-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Pro Skaters Lucien Clarke and Dane Vaughn Drop Signature Color with SUPRA The Shifter</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">January 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/lucien-clarke-dane-vaughn-supra-shifter/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/lucien-clarke-dane-vaughn-supra-shifter/&amp;t=Pro Skaters Lucien Clarke and Dane Vaughn Drop Signature Color with SUPRA The Shifter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Pro Skaters Lucien Clarke and Dane Vaughn Drop Signature Color with SUPRA The Shifter -&amp;url=http://www.skateboardingmagazine.com/lucien-clarke-dane-vaughn-supra-shifter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/lucien-clarke-dane-vaughn-supra-shifter//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/vans-elijah-berle/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.15.07-PM-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Vans" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Vans Debuts New Authentic Pro in Elijah Berle Signature Colorways</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">January 24, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/vans-elijah-berle/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/vans-elijah-berle/&amp;t=Vans Debuts New Authentic Pro in Elijah Berle Signature Colorways', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Vans Debuts New Authentic Pro in Elijah Berle Signature Colorways -&amp;url=http://www.skateboardingmagazine.com/vans-elijah-berle/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/vans-elijah-berle//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/supra-drops-part-iii-limited-edition-10-year-anniversary-collection-decade-x/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-23-at-6.38.30-PM-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-23-at-6.38.30-PM-400x240.png 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-23-at-6.38.30-PM-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>SUPRA Drops Part III of Limited Edition 10-Year Anniversary Collection, Decade X</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">October 23, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/supra-drops-part-iii-limited-edition-10-year-anniversary-collection-decade-x/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/supra-drops-part-iii-limited-edition-10-year-anniversary-collection-decade-x/&amp;t=SUPRA Drops Part III of Limited Edition 10-Year Anniversary Collection, Decade X', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=SUPRA Drops Part III of Limited Edition 10-Year Anniversary Collection, Decade X -&amp;url=http://www.skateboardingmagazine.com/supra-drops-part-iii-limited-edition-10-year-anniversary-collection-decade-x/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/supra-drops-part-iii-limited-edition-10-year-anniversary-collection-decade-x//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/supra-decade-x-skytop-1-layers/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/09/1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Supra Decade X Chad Muska Release - Sneaker Heads and Skateboarding Shoes" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2016/09/1-400x240.jpg 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2016/09/1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Check out SUPRA&#8217;s Decade X Skytop 1 Layers Shoe!</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">September 12, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/supra-decade-x-skytop-1-layers/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/supra-decade-x-skytop-1-layers/&amp;t=Check out SUPRA&#8217;s Decade X Skytop 1 Layers Shoe!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Check out SUPRA&#8217;s Decade X Skytop 1 Layers Shoe! -&amp;url=http://www.skateboardingmagazine.com/supra-decade-x-skytop-1-layers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/supra-decade-x-skytop-1-layers//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/vans-madrid-shoe/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/08/F16_50th_MadridReissuePro_AnglePair-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Vans Shoes" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2016/08/F16_50th_MadridReissuePro_AnglePair-400x240.jpg 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2016/08/F16_50th_MadridReissuePro_AnglePair-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Vans and Madrid Skateboards Resurrect Classic Flypaper Sk8-Hi for Special Anniversary Release</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">August 16, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/vans-madrid-shoe/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/vans-madrid-shoe/&amp;t=Vans and Madrid Skateboards Resurrect Classic Flypaper Sk8-Hi for Special Anniversary Release', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Vans and Madrid Skateboards Resurrect Classic Flypaper Sk8-Hi for Special Anniversary Release -&amp;url=http://www.skateboardingmagazine.com/vans-madrid-shoe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/vans-madrid-shoe//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/supra-launches-slappy-curb-flow/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/07/1-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>SUPRA launches the Slappy Curb Flow</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">July 22, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/supra-launches-slappy-curb-flow/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/supra-launches-slappy-curb-flow/&amp;t=SUPRA launches the Slappy Curb Flow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=SUPRA launches the Slappy Curb Flow -&amp;url=http://www.skateboardingmagazine.com/supra-launches-slappy-curb-flow/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/supra-launches-slappy-curb-flow//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/vans-1966-old-skool-shoes/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/03/OldSkool-CanvasTrueBlue-Pair-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2016/03/OldSkool-CanvasTrueBlue-Pair-400x240.jpg 400w, http://www.skateboardingmagazine.com/wp-content/uploads/2016/03/OldSkool-CanvasTrueBlue-Pair-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Vans Releases Spring 2016 Old Skool Assortment in Partnership with Elijah Berle and Cherry Glazerr</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">March 20, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/vans-1966-old-skool-shoes/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/vans-1966-old-skool-shoes/&amp;t=Vans Releases Spring 2016 Old Skool Assortment in Partnership with Elijah Berle and Cherry Glazerr', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Vans Releases Spring 2016 Old Skool Assortment in Partnership with Elijah Berle and Cherry Glazerr -&amp;url=http://www.skateboardingmagazine.com/vans-1966-old-skool-shoes/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/vans-1966-old-skool-shoes//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/converse-cons-metric-cls-makes-its-debut-2/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="400" height="240" src="http://www.skateboardingmagazine.com/wp-content/uploads/2016/02/7-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>CONVERSE CONS METRIC CLS MAKES ITS DEBUT</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">February 1, 2016</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/converse-cons-metric-cls-makes-its-debut-2/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/converse-cons-metric-cls-makes-its-debut-2/&amp;t=CONVERSE CONS METRIC CLS MAKES ITS DEBUT', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=CONVERSE CONS METRIC CLS MAKES ITS DEBUT -&amp;url=http://www.skateboardingmagazine.com/converse-cons-metric-cls-makes-its-debut-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/converse-cons-metric-cls-makes-its-debut-2//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
							<div class="story-contain left relative infinite-post">
								<a href="http://www.skateboardingmagazine.com/nice-kicks-supra-presents-mockingjay-limited-edition-black-series/" rel="bookmark">
								<div class="story-contain-img left">
									
										<img width="300" height="194" src="http://www.skateboardingmagazine.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-30-at-6.06.50-PM-300x194.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="The Supra Mockingjay" srcset="http://www.skateboardingmagazine.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-30-at-6.06.50-PM-300x194.png 300w, http://www.skateboardingmagazine.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-30-at-6.06.50-PM-620x400.png 620w, http://www.skateboardingmagazine.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-30-at-6.06.50-PM-85x54.png 85w" sizes="(max-width: 300px) 100vw, 300px" />
									
									
								</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Nice Kicks: Supra Mockingjay Limited Edition Black Series</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">skatemag</span><span class="home-text-date left">November 28, 2014</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.skateboardingmagazine.com/nice-kicks-supra-presents-mockingjay-limited-edition-black-series/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.skateboardingmagazine.com/nice-kicks-supra-presents-mockingjay-limited-edition-black-series/&amp;t=Nice Kicks: Supra Mockingjay Limited Edition Black Series', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Nice Kicks: Supra Mockingjay Limited Edition Black Series -&amp;url=http://www.skateboardingmagazine.com/nice-kicks-supra-presents-mockingjay-limited-edition-black-series/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.skateboardingmagazine.com/nice-kicks-supra-presents-mockingjay-limited-edition-black-series//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
						
						<div class="nav-links">
							
						</div><!--nav-links-->
					</div><!--post-latest-wrap-->
					
					
						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
		
		<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				
			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skatemag skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8483018369612382"
     data-ad-slot="4147628503"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div><!--widget-ad-->

		
			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->
					
					<footer id="foot-wrap" class="left relative">
	
	<div id="foot-top" class="left relative">
		
		
	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Skateboarding Magazine is a project by Tony Owen</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
				
					<li class="foot-soc-fb">
						<a href="http://www.facebook.com/skateboardingmagazine" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
				
				
				
				
				
				
				
				
				
					<li class="foot-soc-rss">
						<a href="http://www.skateboardingmagazine.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
				
			</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>
							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
	
		<div id="prev-next-wrap">
			
				<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.skateboardingmagazine.com/lucien-clarke-dane-vaughn-supra-shifter/" rel="prev">Pro Skaters Lucien Clarke and Dane Vaughn Drop Signature Color with SUPRA The Shifter</a>
					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
			
			
		</div><!--prev-next-wrap-->
	
	
	
</div><!--content-wrapper-->
</div><!--site-->




<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>


<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var contributer_object = {"ajaxurl":"http:\/\/www.skateboardingmagazine.com\/wp-admin\/admin-ajax.php","redirect_login_url":"http:\/\/www.skateboardingmagazine.com","facebook_app_id":"","google_app_id":"","facebook_login_nonce":"d9a9038a98","logged_off_with_recaptcha":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/contributer//assets/js/login.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/themes/topnews/js/retina.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.skateboardingmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>


</body>
</html>